2018 Ford Focus, Trouble Starting P1450

dgross42

New Member
Messages
1
Likes
0
City
Cincinnati
State
OH
Country
United States
What I Drive
2018 Ford Focus
#1
Hello All, New Member, Any help would be appreciated-

I have a 2018 Ford Focus, base model-

For the last month, I've been sturggling w/ an issue- At first, no check engine code was visible or thrown out- The last 2 weeks, I have code P1450, have reset it and it does come back within a few hours to days-

I have a brand new battery, so we can pretty much rule that out....and I've also attempted to jump start it, when it does have issues- Anyways-

Randomly over the last month, it'll do NOTHING when I turn the key over- Literally nothing- No crank, nothing- It has fully operational windows, lights, radio, etc and never has the dead battery noise- It has no noise- Just does nothing- I'll try to turn it over 300 times and get nothing- Then, maybe on the 301st try, it'll crank and almost instantly start- It may not do it again for another few days or even a week- Then, it'll happen again....

Been going thru the same pattern for about a month- One day, I'm guessing it won't restart after all the attempts- Anyone have any experience with code P1450- Also, if so, did it have issues starting? All the info on P1450 I have is idling issues, some other things- I havent seen anyone have issues getting it to start (almost like the starters bad)

Any help is appreciated and thanks in advance!!
 
Messages
2
Likes
0
City
Easley
State
SC
Country
United States
What I Drive
2018 Ford Focus Hatch
#2
Try before you take it to the shop the purge valve canister i had the code fixed mine it a $50 part you can do it yourself it not extremely difficult but its hard to get to due to my hand size
 
Messages
132
Likes
19
What I Drive
2013 Focus SE and 2015 Focus H/B
#4
@dgross42 , not sure if you figured out the issue but it sounds like something my daughter went through on her car. Check the negative cable on your battery - the grounded end that is connected to the frame of the car. Her car had too much paint and was not making a good ground contract. I used a hard bristle brush and removed some of the paint and cleaned the area out completely. Used some of the contact gel and tightened it back up... have not had a problem since then (been almost 2 years).
 

Similar threads



Top